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Basic introduction to Digital Printing using Photoshop CC.
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To provide an introduction to Adobe Photoshop CC that will allow a
novice member of the club to:
1. Print an enlargement of a photo.
2. Perform basic manipulations of photographs such as :
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3. Understand which print settings are needed in the print dialog box.
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4. Know how to convert an image to Black and White.
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3

The Healing brush:

3

Course presentation notes:

The Patch tool:

3

Resizing and Cropping
an image:

4

The Image size dialog box

4

It is envisaged that this course be given to 2 or 3 people at most at any
one time in the club room so they can have an opportunity to practice
what they are learning. This course will probably take 2 evenings to
teach although it might be possible to do in 1 evening if the recipients
have some previous knowledge.
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• Cropping an image.
• Cloning distracting elements.
• Adjust Brightness/Contrast and Levels.
• Sharpening an image.

5. Have a basic understanding of the more common file types.
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When we first open an image in Photoshop there are things that we may
or may not have to do to improve our image before printing it, such as:
• Adjusting the brightness or contrast of the image.
• Removing distracting elements.
• Brightening or darkening individual parts of the image.
• Cropping an image to improve its balance.
• Resizing the image so it prints at the size we want.
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• Converting the image to black and white.

Color handling:
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• Sharpening an image.

Printer Profile:
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8

Black point compensation:
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By the time you completed this course you should be able to do these
things.

Adjusting the Brightness or Contrast of an image:
There are many ways to adjust the brightness or contrast of an image in
Photoshop. I will explain just 2 of these here.

Figure 1. The Brightness /
Contrast dialog box.

Figure 2. The Levels dialog
box.

One is to use the brightness/Contrast Dialog box which is found
by clicking Image> Adjustments> Brightness/Contrast. This is a
pretty easy to use, moving the brightness slider left or right increases
or decreases the images brightness while moving the contrast slider
increases or decreases the contrast.
Another way to adjust the brightness and contrast which many prefer
is to use the levels dialog box. Click on Image> Adjustments> levels
and you should see a dialog box like figure 2. You should see a graph
displaying the range of tones in the image. Under the graph you should
see 3 arrows which can be used to adjust the brightness of parts of
the image, moving the left arrow to the right darkens the dark parts of
an image, moving the right arrow to the left brightens the bright parts
of an image. Moving the arrow in the middle to the left lightens the
midtones and moving it to the right darkens them. If you go a bit to far
in adjusting these you can hold down the <alt> key and it will change
the cancel button to a reset button.
The 3 eyedroppers under the options button allow you to correct colour
casts which I will discuss later. Both the Levels and Brightness/Contrast
dialog boxes are available as adjustment layers which I may get space to
discuss later.

Lightening or darkening a specific part of an image:
Many of the tools in Photoshop are located in the toolbox (Figure 3)
normally on the left hand side of the screen. You can toggle between a
single or double column toolbox by clicking on the double arrows at the
top left of the toolbox.
If you look at icons in the toolbox you will notice that many of them
have an arrow at the bottom right of the icon, this indicates that there is
other icons under it that can be selected by holding down the left mouse
button until the expanded group is seen and then clicking on the tool
you want.
One such grouping is the Dodge/Burn/Sponge group.
Dodging and Burning are old photographic terms used back in the
chemical darkroom days.

Figure 3. The Dodge/Burn/
Sponge tool group.

The dodge tool which looks like a lollipop is used to lighten parts of an
image. When you select the dodge and move the cursor over an area of
the image you should see a circle. To make the circle bigger or smaller
you can use the left or right square bracket keys. When you left click or
hold down the left mouse button and move it around you should find it
is lightening the area according to the settings which are set in the tool
settings area which is at the top of the screen below the menubar. This
is shown in figure 4, on the next page. You can choose the amount of
dodging by varying the exposure or whether to work on the shadow/
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Continued from previous page.

midtones/highlights by choosing the range.
Figure 4 The Dodge/Burn Settings.

The Burn tool works in a similar fashion, but it
darkens not lightens the area.

Cleaning up an image:
There are many tools in Photoshop that can be used to touch up an
image such as the clone stamp and the retouching tools.
The Clone stamp:
Figure 5 The clone stamp.

Figures 6 The retouching
tools.

The clone stamp (see figure 5) is one of the oldest retouching tools in
Photoshop. It is used by holding down the <alt> key and left clicking
the mouse, moving the cursor over the area you want to cover up and
holding down the mouse button while moving the mouse. The clone
tool is brush based so by using the square brackets you can increase or
decrease the size of the cloned area.
If the aligned checkbox is unticked (see figure 7) the stamp will return
to the original source point each time you release the mouse button,
if ticked it return to the previous endpoint to use as a source. When
holding down the mouse button a Plus sign will indicate where the tool
is copying from. Opacity refers to the opacity of the patch.
The Spot Healing brush:

This is one of the most useful but easy to use retouching tool, you
merely hold down the mouse button while moving the over the area you want to retouch and release the
mouse button, Photoshop will then copy pixels from the surrounding area over the selected area and blend
them in so that it looks natural.This is great for removing blemishes from skin.
The Healing brush:
This is used in a similar way to the clone using a source selected by holding down the <alt> key but it also
tries to blend the resulting patch into the surrounding area.
The Patch tool:
The patch tool works differently from the other retouching tools in that you select the area you want to patch
over, then select source in the settings bar (see figure 8) and move the patch over an area to select as the
source of the patch that will be used to cover the area you want covered up. Photoshop will then blend the
patch into the area.

Figure 7 The Clone Stamp options.

Figure 8 The Patch tool options.
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Resizing and Cropping an image:
Images often need resizing or cropping for many reasons such
as :
• To fit in a picture frame.
• To improve the balance of a shot.
• To fit on a specific size of paper.
Figure 9 The image size
dialog box.
Figure 10 The crop tool.

The Image size dialog box
As a normal rule when we print a photo we want 300 pixels for each inch
of width and height, this is called 300 DPI. If we print at less than this the
print may not be of good enough quality. In order to change the size of
an image we select image>image size from the menu. When we do this the
image size dialog box (figure 9) opens up.
If the resample checkbox is unticked then changing the width or height
will cause the resolution value to change. The same applies if we change
the resolution value without ticking the resample checkbox.

If the resample checkbox is ticked then whenever the dimensions of the
image or the image’s resolution are changed Photoshop will interpolate or
resample the image making the file bigger or smaller.
Eg. if we had a 6x4 inch landscape image at 300 dpi and we had resample unticked and we changed the width
to 12 inches then the resolution would be changed to 150 DPI, If however we had resample ticked then
resolution would have stayed at 300DPI.
The Crop tool:
To crop an image we click on the crop tool while you have an image open. This will cause a marque with 8
handles on it to form around the image (4 handles on the corners, 4 on the sides). By moving the handles
at the corners and the sides you can select the area you want to crop. When the crop is where you want you
can click the correction mark ( its below the green circle I placed on the image below) in the options bar to
finalize the crop.

Figure 11
The Crop tool in
operation along
with its
options bar.
Commit Crop
Overlay options
Straighten
Delete cropped
pixels

Mullingar Camera Club.

4

Continued from previous page.

You will notice in figure 11 that I have a number of coloured circles above certain icons on the crop options
bar. Under the green circle is the check mark for committing a crop.
Under the yellow one is the overlay options button. The overlay options allows you to overlay a grid on an
image while cropping it based on principles such as the Rule of Thirds, the Golden Ratio, the Golden spiral
and others. These can help in the visual composition of a print.
Under the Dark blue one is the straighten button. To straighten an image such as one with a wonky horizon
merely click on the straighten button, click and drag a straight line on part of the image that should be
horizontal or vertical and release. The image will be rotated to straighten the vertical or horizontal.
Under the Cyan one is a checkbox labeled delete cropped pixels, this is a relatively new addition to the crop
options, leaving this ticked stores the cropped pixels in the file allowing you to redo the crop if you so desire
later on, ticking it deletes the cropped pixels.

Converting an image to black and white:
There are many ways in Photoshop of converting a colour image to black
and white. Many give no control of how the conversion is done.
There is one however that gives a lot of control on how it is done and
that is to use the black and white dialog box ( see figure 12 ) which
can be gotten by clicking Image> Adjustments >Black and White.
By manipulating the sliders in this box you can change how the B/W
conversion takes place, in particular you can try to allow areas of the
image with similar levels of saturation but different hues (Basic colour) to
be differentiated to provide contrast which is a necessary element of most
good images.
You can add a tone (such as a sepia tone ) to the image by clicking on the
tint checkbox and manipulating the hue and saturation sliders until you are
happy with the effect
Figure 12 The Black and
White dialog box.

A note on file formats:
Images can be saved in various formats which some users may find confusing. Here are the main ones.
Psd:

Jpeg:

Tiff:
Raw:

Photoshops native format . It is a good idea when you open a file that you save it into this fomat
before you work on it in order to best preserve its quality.
A format used by many digital cameras, it is a compressed format which means that the camera or
computer will try to discard information in the photo which it thinks is not needed. It can make
small files which allow more images to be saved onto a cameras card and is understood by “one
hour digital printing shops”. It is best not to use this format for files that undergo multiple revisions
because of the loss of information each time the image is saved. Best practise would be to save the
jpg file as a Psd file before working on it, keeping the original jpg as a backup
A non compressed format used by some digital cameras . It used to be the standard format for
images used by Desktop Publishing.
The saving by a camera of the output of its sensor without any form of manipulation eg
sharpening, white balence adjustment . Allows considerable scope for adjustment later on a
computer.
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Unsharp mask:
When a digital camera records an image it has to blur the light being
recorded on the sensor slightly in order to for it to be recorded correctly.
This blurring has to be corrected before you can print an image. The
normal way to do this is to use the unsharp mask filter. Unsharp mask
works by enhancing the contrast on either sider of edges. It is important
to note that once you apply unsharp mask you should not do further
editing to the image as artifacts created by the process may be magnified.
The unsharp mask filter can be found on the menubar by clicking on
Filter>Sharpen>Unsharp mask which opens up the unsharp mask dialog
box. There are 3 sliders in the dialog box that control the sharpening:
Amount: Increases the sharpening effect as the percentage is raised. The
higher the amount, the larger the sharpening halo will be. Between 50 and
150 are typical values
Radius: A small radius creates small sharpening halos and brings out fine
detail in an image. A large radius creates a much wider halo and far more
obvious sharpening effects. Between .7 and 2 are typical values here.
Figure 13 The unsharp mask Threshold: This determines how great the difference between nearby
dialog box.
pixels has to be before they are sharpened. The lower the figure here the
more that is sharpened.
After applying, check at 100% zoom throughout your image. Ensure
you have not created unsightly halos at the edges of objects or that you have not oversharpened skin tones.
Increasing the threshold might help on the skintones to help blemishes from being made to prominent.
There are many other ways to sharpen images such as high pass and only applying unsharp mask on the
lightness channel in LAB mode. Have a look on youtube if you want to know more.

Before printing your image.
Before you commit that nice A3 image to paper and potentially wasting paper and ink ( its €3 for an A3 print
and €2 for the paper) check that you are happy with what you done to the image;
1. Is it sized correctly.
2. Is the crop correct
3. Have you retouched any distracting elements.
4. Is there any areas you should have dodged or burned.
5. Have you sharpened your image.
6. Have you saved the changes you made to your image. It’s a good idea to save your changes under a new
filename so that your original image is left intact.
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Printing an image:
When you are ready to print your image click on File>Print in the menubar and the Photoshop print dialog
box shown below ( Figure 14) should open. You need to check the following settings in this box to ensure they
are set correctly. These are explained more fully on the next page.
•

In printer setup check that the canon pro1 is the selected printer.

•

In color handling check Photoshop manages colors is set.

•

Check that the printer profile is set to the paper you are using.

•

Check that the rendering intent is set to relative colorimetric

•

Ensure black point compensation is ticked.

If all these are set correctly then click on print settings to launch the canon printer setup box (Figure 15). In
here check that:
•

The paper size and orientation is set correctly.

•

Print quality is set to high.

Click OK in the canon setup box (figure 15).
Click Print in the Photoshop print dialog box.

Figure 14 The Photoshop Print
Dialog box

Figure 15 The Canon Quick
Setup dialog box.
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Photoshop Print Settings dialog box explanations:
Color handling:
Photoshop is colour managed applications which means it understands printer and monitor profiles. If you let
the printer manage colors in the color settings you run the risk that the printer will try to enhance your image
in a way you did not intend. Best set this at let photoshop manage colors.
Printer Profile:
When you buy a new type of paper Photoshop will not know how your printer inks interact with this paper.
Because of this your paper needs to be profiled, that is a standard set of colours is printed onto the page
by the printer and the the way it looks on the paper is then measured. Your printer will come with a set
of profiles generated by the printer manufacturer for its own papers. Many paper manufacturers such as
Fotospeed provide their own profiling service, you just print a file they supply (usually on their website) onto
a sheet according to their instructions, you mail them your sheet of paper and they email you a file profiled to
your printer and that paper.
Rendering intent:
Rendering intent is concerned with how a printer manages to print out of gamut colours, Photoshop offers 4
options here, only 2 of which are of real use when printing photos.
Perceptual means that photoshop will try to retain the visual relationship between all the colours in an image
so that the colours look natural. This will be done at the expense of colour accuracy as some in gamut colours
will be printed differently than they appear in the screen image. Effectively the image colour space will be
squashed to fit into the printers colour gamut. This is best suited to images with a lot of out of gamut
colours.
Relative Colorimetric means that colours that are in gamut are printed as normal but colours that are out of
gamut are substituted with colours of the same hue and lightness that are in gamut. Using relative colorimetric
results in a print that more accurately reflects colours in the original image but the visual relationship between
out of gamut colours and in gamut colours may be impinged. Relative colorimetric is the default intent in the
US and Europe and is better suited when an image has fewer out of gamut colours or when colour accuracy is
at a premium.
Black point compensation:
Black point compensation should be ticked because there is a maximum amount of black ink that a paper
can take. Put more ink than that on the paper and it will not change how black it is. This can result in shadow
and dark areas where there is a lot of ink to be deposited losing detail and looking like a splodge. Ticking
black point compensation causes photoshop to compress the gamut in order to allow details in these dark and
shadow areas to be expressed.
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